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Overview

» BeerSmith 3 Topics
- Creating a good equipment profile
- Building recipes and using ingredients
- Using tools to adjust your recipe :
- Mash and yeast starter calculations o
- Brew day features
- The BeerSmith cloud, finding and sharing recipes
- BeerSmith mobile and desktop/phone/tablet use
> Inventory and shopping list
- New Features in BeerSmith 3




Advantages of Brewing
Software

» BeerSmith is an “all in one” tool for brewing
> Goal is to help you brew better beer!
- Makes it easy to create your own recipes

o E]aveds time, money versus guessing or doing the calculations by
an

> Get the beer right the first time

> Can find/use other people’s recipes from the BeerSmith Cloud
(Over 1.3 Million recipes)

> Provides record keeping/repeatability
> Phone/tablet integration (Mobile version)
» Downside: There is a learning curve!
- Software is only as good as what you put into it
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Creating an Equipment Profile

» BeerSmith Works Back from Batch Vol to
calculate Sparge Volume needed

Pre-Boil Batch
Volume Volume
Mash Factors In (5gal/19 L)
-Top up
Factors In
VOIUmE ~Grain Absorb —Trl_Jb Lf(;ss
—~Tun Deadspace —BO|I_ 9]
-Shrinkage

—-Kettle Top Up
- Mash Addition




Perfecting your Equip Profile

.
4
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» Measure your Volumes at each step
- Use measurements to adjust your profile
» Understand Brewhouse Efficiency
> A fgross” number that includes all losses
o Typically in the 70-75% range

> Not the same as mash efficiency - which covers only losses in the mash
» Mash Tun Heat Capacity
> Used to factor in heat absorbed by the mash tun

- Raise it if your actual mash in temperature comes in low, lower it if your
mash temps are too high
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i Print ) Undo (D ack | [ MyRecipes A Cloud | ¥ Local Search 2 Cloud Search | ' Shopping gl Inventory % Calendar @ Archive | ld Add-ons &% Options
ﬁ % &HH &i l' E ‘ fo oDt @ eerSmith
ome Brewing
Scale Recipe Convert | Adj Gravity AdjBitterness Adj Color | Add to Cart Remove Inv Brew Steps
.. My Recipes (46) e § MyRecipes g TartChenry... ~ g Brad'sEngli.. X | 4 b x
-4 BeerSmith 3 Samples (14) N i
b4 Brad Beer Recipes (10) ' Brad's Engl"sh Pale ‘ § Sterter () Water [ Mash (2 Timer [ Session (% Notes () Vols | @ [ 4 SaveAs @) Ok €3 Cancel

Name  Brad's English Pale Type Boil Time 75 min Date 1/28/2017 @~
Brewer Brad Smith Batch Size 11.00 gal @ Est Pre-Boil Vol 1419 [gal ® Version 10 %

Equipment [ [J BrewEasy 10 Gallon - Brad's |

[ eHesficiency 6400 %@ EstMashEfF [ 716 % Locked

7 Russian Stout Examples (3)

Amt & Name Type 2 %/1BU Volume  Inventory  Cost - % :J @
L &"Sm"f‘ [ 20pkg  English Ale (White Labs #WLP002) [35.49 mi] Vesst 14 - - 00pkg  $1200 )
‘ Fa":;"e; ) #7200 1tems  Whirlfloc Tablet (Boil 15.0 mins) Fining 12 - - 000kems  $1.00 W Add Fermentable
3‘ ai :"pes Roasted Barley (300.0 SRM) Grain 10 06% 001gal 000z $0.25 © Add Hops
J u
Northern Brewer [7.00 %] - Boil 60.0 min Hop 1 341BUs - 0000z  $300 > ) Increase C h
By, Local Search Add Misc
] ud Search Calcium Chloride (Mash) Water.. 5 - - 000g $0.52 Add . O O S e
Epsom Salt (MgS04) (Mash) Water... 4 - - 000g 50,66 = I d .
. Salt (Mash) Water.. 3 - - 000g 5093 £ O AddWater - 7 n g redien t )
I n g r e d I e n t S Gypsum (Calcium Sulfate) (Mash) Water.. 2 - . 000g 147 T -
Honey Malt (25.0 SRM) Gain 9  40%  008gal 000z §180 B
Caramel/Crystal Malt - 60L (60.0 SRM) Gain 8  80%  0i6gal 00oz §359 & Update Prices
» @ Help Corn, Flaked (1.3 SRM) Grain 7 159%  03lgal 00oz 599 W Grein Pet
Maris Otter (Crisp) (4.0 SRM) Grain 6 716 % 140 gal 0.0 0z §22.46
Q1659 gal  Brad's Brewing Water Water 1 - - 000gal  $1659 o § Hop1BUs
|Style Guide C i [ Select Fields | - Choose Fields Meas Batch Size

&)

Style[ ) Strong Bitter ~ ] Est Final Gravity IW SG . Measured 0G
Est Original Gravity | 1055 56 s W s [LO81060S6 Pounds per Barrel [ 070 Lbs/Bbl Bitterness Ratio | 0,665 18U/S¢
Bitterness (1BUs) 363 BUs e W w [0050018Us SpargeAcid [None Total Hops [ 400 oz e
—
—

Custom Fields

olor 122 SRV s s W fo-1805RM Mash Acid [None Total Grains [ 2509 b e
ABV 16 % e Ve fre0620% Meas Pre-Boil Gravity 1048 SG @
and Aging Total Cost 7126 S

Meash [T} BIAB, Full Body ~ @] Adjust Temp for Equip

Carbonstion| Sy Cabotion Buie %cmm] o ok Mash , Fermentation Profiles

Style Comparison

Est Pre-Boil Gravity 1047 SG o

Profiles for Mash, C

Fermentation || English Ale Profile ~




Software

Building a Simple Recipe
» Enter the name, recipe type

Select equipment profile

» Select target beer style

Start adding ingredients!

v

v

W Brad's Chocolate Milk Stout v2 | U Starter @ Water @ Mash @ Timer @ S
Name Brad's Chocolate Milk Stout v2 Type |All Grain - Boil Time 60 min Date 3/27/2014 @~
Brewer Brad Smith Batch Size 500 gale Est Pre-Boil Vol 363 gal ® Version 10 =
Equipment | [J Brad's Extract ~ BH Efficiency 6500 %@ Est Mash Eff 75 % [T]Locked
Amt £ Name Type # %/1BU Volume  Inventory Price
& 0250z Clearfine (Secondary 1.0 days) Fining 7 - - 0.00 oz 0.25 §/0z
6 0.50 oz Cluster [7.00 %] - Boil 30.0 min Hop 5 7.31BUs - 0.00 oz 1.00 $/o0z
i 1.0 pkg Pacific Ale (White Labs #WLP041) [35.49 ml] Yeast 6 - - 0.0 pkg 6.00 $/pkg
8:3.50 oz Cranberry Extract (Bottling 5.0 mins) Flavor 8 - - 0.00 oz 0.25 $/0z
w4.0 oz Caramel/Crystal Malt - 80L (80.0 SRM) Grain 3 25% 0.02 gal 0.0 0z 1.28 §/Ib
wIZ.O oz Chocolate Malt (350.0 SRM) Grain 2 74 % 0.06 gal 000z 1.28 §/Ib
Hl Ibs3.0 oz Milk Sugar (Lactose) [Boil] (0.0 SRM) Sugar 4 117 % 0.10 gal 0.0 o0z 1.28 §/Ib
W3 lbs Pale Malt (2 Row) US (2.0 SRM) Grain 1 785 % 063gal 000z 1.28 §/1b




Using Ingredients

» You can easily create your own ingredients

> Go to Ingredients->Hops to add a new hop variety
- Can also add Grains, Yeast, Water and Misc items

» Each recipe has a complete copy of its ingredients
> So you can keep a recipe “as brewed”
» Have two options for customizing ingredients

> Editing an ingredient within a recipe changes that
ingredient for just that recipe (i.e. hop alpha %)

- Editing from the Ingredients view changes it for all future
recipes you build




Getting New Add-ons

» Go to File->Add-ons to get new stuff
- Many vendor specific malts and grains, fruits, more
- New hop and yeast varieties
> Recipe packs
- Updates

o
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BeerSmith

Home Brewing

# Add-ons

Show Plugins For

i Uninstalled Add-ons [N i Installed Add-ons
Name = Type Install Name # Type
W Bulldog Yeast (10 yeasts) Yeast Ad ﬁ Artisan Yeasts (7 yeasts) Yeast
ﬂ DR Yeast in Portuguese (50 yeasts) Yeast I ﬂ Bootleg Yeast Cultures (9 yeasts) Yeast
1 Imperial Yeast Strains (27 yeasts) Yeast Uninstall | | Mangrove Yeasts (18 yeasts) Yeast
ﬁ Inland Island Yeasts (10 yeasts) Yeast
W Malolactic Wine Bacteria (9 yeasts) Yeast
i Omega Yeasts (73 yeasts) Yeast
i Vintner's Wine Yeasts (9 yeasts) Veast
W YeasTech Yeast (7 yeasts) Yeast
ﬁ Yeast Update 2013 - Yeasts included in V2.2 (29 yeasts) ~ Yeast
T Veast Update 2016 (178 yeasts) Yeast
ﬁ Zymoferm Yeast (18 yeasts) Yeast
T Y | —

SR Wi
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Matching a Style

» Style Sliders give you a visual indicator of OG,
IBU, Color and ABV compared to target style

» Editing the style lets you view details form
BJCP including description, ingredients, and

e X a m p I e S Style Guide Comparison - Choose Fields
Style[ W Strong Bitter ~ ] Est Final Gravity [TZO 56
Est Original Gravity IW 6 e eV w— W Pounds per Barrel m Lbs/Bbl
Bitterness (IBUs) 363 BUs s sV s I_’W Sparge Acid INone
Color IT SRV e Ve s W Mash Acid INone
EstABV [ 46 % mmm Ve s [160-620%  MeasPre-Boil Gravity 1043 SG e E
Profiles for Mash, Carbonation and Aging Total Cost [ 71.26 §
Mash ] BIAB, Full Body ~ |[(][) 4 Adjust Temp for Equip Meas Efficiency [ 625 %
Carbonation[ My Carbonation Profile ~ ] Carb Level 24 vols®
Fermentation [ - English Ale Profile ~ l
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Adjusting Your Recipe

» Tools to adjust your recipe:

Scale Recipe - Change recipe size, or scale a recipe to
match your equipment

Convert - Converts between All Grain, Extract

Adj Gravity - Sets OG level by adjusting grain qtys
Adj Bitterness - Sets IBUs by adjusting hop qty
Adj Color - Adjusts grain mix to set color of beer
Grain Pct - Set percent for each grain in recipe

B w Y @ W

Scale Recipe Convert | Adj Gravity AdjBitterness Adj Color

(¢]

(¢]

o

o

(¢]

(e]




Sample Flow- Recipe Building

» Select your grains

» Use Grain Pct to set the grain
percentages T =

» Use Adjust OG to set target | iR« [T b
g raV|ty [Com, Flaked 1591 %[ 399 Ib

IC aaaaa I/Crystal Malt - 60L 796 % I 200 b

) Enter hOpS and Adjust ::oney:/:ltl 398 %g::

Bitterness % %[5 b

Help | ok || cancel

~
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—_—— e




Software

Home Brewing

Brewday Timer and Brew Sheet M

» Brewday Timer tab times/reminds you of mash and boil steps
(desktop and mobile)

» Brew Sheet shows step-by-step instructions for brewing your
recipe

§ MyRecipes>.. g Brad's Choco... X |

D o

s > Run 0 Pause M) Reset (@) Set | NextStepln
Mash/Steep Timer 10:51 1:06:09 Type: All Grain Date: 14 May 2011

Batch Size: 5.00 gal ﬁre:v;r: Brad Smith
117 h - Mash Complet Boil Size: 6.00 gal sst Brewer:
ours ~Hesh tempiete Boil Time: 60 rr?in Equipment: Brew Pot (6+gal) and
End of Boil Vol: 5.46 gal Igloo/Gott Cooler (S Gal)
Final Bottling Vol: 5.00 gal Efficiency: 72.00 %
Fermentation: Ale, Two Stage Est Mash Efficiency: 75.6 %

Taste Rating: 44.0

Taste Notes: One of my favorite stock beers - | always keep a keg on hand. Rich flavored dry Irish
Stout that is very simple to make. Perfect every time!

Prepare for Brewing

O Clean and Prepare Brewing Equipment
O Total Water Needed: 7.21 gal
O

Water Prep
] ) Amt Name Type # [%/1BU
5.00 gal Dublin, Ireland Water 1]-
Extract Grain Steep Temp | 155.0 | F Steep Time 30 | min
B [10.00g |Gypsum (Calcium Sulfate) (Mash 60.0 mins) [Water Agent|2|- |
Boil Timer! 0:00 > Run 1 Pause ') Reset (3)Set ‘ NextStepIn [“30.90 ™ ;
: Mash or Steep Grains
0 min - Add Ingredients — . % gredic o —
N " m ame pe %
2 ":i: 'Zz‘f‘::‘;zéi:‘n‘: Sugar (Lactose) [Boil] (0.0 SRM) - [Sugar] 5 Ibs Pale Malt (2 Row) UK (2.5 SRM) Grain |3 [625%
3 Barley, Flaked (1.7 SRM) Grain |4 [25.0%
 0.50 oz - Cluster [7.00 %) - Boil 30.0 min - [Hop] Black Barley (Stout) (500.0 SRM) Grain |5 [12.5%

1:00 hour - End of Boil




Using the Brew Log

» Each time | brew a recipe | update the brew date and version
number

» After brewing/recording my data, | use the Copy to Log
button

» The brew log folder has a record of every recipe “as brewed”

Wl My Recipes > Brew Log
| ¥ Local Search gud Search | " Shoppini RIS Style_ Type R
W 49th Parallel IPA English IPA Extract 5.02 gal
| .| BeerSmith's Wit BrewEasy Witbier All Grain 11.00 ga
r i E‘ * Brad's Berry-Cherry Mead Melomel Mead 5.40 gal
| OTETO P o der * Brad's Black Currant Mead Melomel Mead 5.50 gal
Ky to Folder [ Scale Recipe Con * Brad's Blackberry Mead Melomel Mead 5.50 gal
. Brad's Cider English Cider Extract 5.00 gal
1 Brad's Cider2 English Cider Cider 5.00 gal
.| Brad's Cranberry Mead Melomel Mead 5.50 gal
¥ Brad's English Pale Strong Bitter All Grain 11.00 ga
¥ Brad's Great Lakes Porter BrewE... Robust Porter All Grain 11.50 ga
.| Brad's Into Darkness Melomel Mead 5.50 gal
| Brad's Pomegranate Wine Red Wine Wine 5.00 gal




BeerSmithRecipes.com
Cloud Recipe Sharing/
Storage
Over 1.3 Million+ Recipes

Cloud Search
Find public
recipes from

s any platform

jn




Software

Finding and Scaling Recipes

Home Brewing

» Use Cloud Search to find a recipe then Copy Local
> Sort by “rating” to see the top rated recipes

» Edit your local copy and use Scale Recipe to scale the recipe to
match your equipment profile ,

~
W4 Scale Recipe = |
‘ @i Desired Batch Si
X Cloud Search - : -
Equifment [U Bright Spot (5.5 Gal) ~ ]
|Search online for recipes matching this term - Use *Start Search’ button to start search
Cloud Search | Q_ red ale Batch Size
[Cextract [ Partial Mash [C]All Grain [[] Cider [[]Mead [C]Wine Sort Online Results By [ Default - Calc Boil Vol
IShowing first 25 results. More available... -, Start Search Load More Results Est Pre-Boil Vol 7.39 gal -
Name = Type Style Batch Size Contributor R .
¥ Lee Caffrey's Clone All Grain Irish Red Ale 6.08 gal Imorse U BH Efﬁc'ency 70'00 % ®
W Stolen Honey Red Extract American Red Ale 5.00 gal ibrewalot U
W Pikes Kilt Lifter All Grain Trish Red Ale 5.50 gal OUDRANK12 U '. Old Batch Size
W Eirikur Raudi Partial Mash  Irish Red Ale 5.00 gal gugguson Ul
W clone nr16 (red ale) All Grain nrl6 clone 9.25 gal genbo U|
I al
W Dawson's Multigrain Red All Grain Irish Red Ale 5.00 gal sjjn v Old Volume 550 92l e
W Mild Mannered Ale All Grain Mild 6.08 gal sjjin Ul
T RA All Grain Irish Red Ale 11.00 gal PRyan215 u | Old Boil Velume I 7.39 gal ¢




Cloud Folder - Sharing Recipes &

» Set up a cloud account at BeerSmithRecipes.com
» Use it to log in under View->Cloud

» You can copy/paste recipes into your Cloud folder or

you Can use Copy to CIOUd ccls' UnitT('z.cIs '\“-’inde Help ﬁ
» Recipes are private by default conr i Copy 0 Clout ) el
> Mark them public to let others see them \& Prnt List | B9 Undo CSRedo | €3 Back

> BS3 adds an “unlisted” option as well

» Anything you put on your cloud account will show up
on your other machines/phones if loaaed. inta the

same account LC & )

! )
Lec red/an =




Standalone Tools in BeerSmith

» Over a dozen brewing calculators and | *% 3%..oun.

m

unit tools in BeerSmith 8 Do
- Unit conversions Y e
- Adjust gravity, mash G petnieoner
- Hydrometer and Refractometer tools % E?EEJ.'
> Infusion, Decoction calculators B ewpliod
> Water Profile tool - to match a given water 2 Caontio

profile T reerature

..... ,_ Gravity Units

© Carbonation 1 i+ Pressure Units

..... [T Volume Units

..... * Weight Units
Many more...




Inventory in BeerSmith

Recipes

Remove Recipe
from Inventory

Inventory Shopp|ng

View List View

-

Add to Inventory



Mead, Wine, Cider

Home Brewing

§ MyRecipes>.. g Brad's Black.. X | [y Equipment 9 b
} e a O I e X a I I I p e Wl Brad's Blackbeny Mead § stater § Water ] @ Timer @ Session (2 Notes | @ ] & SaveAs @) Ok € Canc
Name Brad's Blackberry Mead Type [Mead Boil Time 1 min  Date 2/27/2017 =
fo) D Z n f r I h n Brewer Brad Smith BatchSize 550 gale  EstPre-BoilVol | 550 gal® Version 10 2
Equipment | [J Brad's Mead/Cider Carboy ~ Batch Age 455 days [CLocked
. . . .
Amt = Name Type #  %BU  Volume Inventory Cost HBE
Va r I I S I n r I n S 02 tsp Potassium Metabisulfite (Secondary) Other 12 - - 0.00tsp 5028 o
¥ 100tsp Potasium Bicarbonate (Primary) Other 5 - - 0.00tsp 5100 W Add Fermentable
- - - - H125tsp Pectic Enzyme (Primary) Other 4 - - 0.00 tsp 5125 € Add Hops
130pkg  Lalvin71B-1122 (Lallemand - Lalvin #718-1122) [23.66 mi] Yeast 6 - - 00pkg 51800 ) Add Misc +
o r u I S W I a l I S a e r I X a00g Fermaid-O (Primary 1.0 days) Other 7 - - 000g $4.00 e ¥
east
a00g Fermaid-O (Primary 2.0 days) Other 8 - - 000g $4.00 >
4009 Fermaid-O (Primary 3.0 days) Other 9 - - 000g 5400 O Add Water
a00g Fermaid-O (Primary 7.0 days) Other 10 - - 000g $4.00 3 N
S u a r eve S 14009  GoFerm (Primary) Other 3 - - 000g 5280 X
&76500ml  Super-Kleer Finings (Secondary) Fining 11 - - 000ml 51300 N & Update Prices
@161bs12... Fruit - Blackberry [Primary] Fruit 1 456%  193gal 000z 2004 - W Grain Pt
- & 201bs Honey - Orange Blossom [Primary] Honey 2 544%  166gal 000z 52560
© utrlel It Ca Cu ator " e
. Style Guide Comparison MeasBatchSize 550 gal®
() r I I N ( )S A SME[' Berry Mead ~ Est Pre-Boil Gravity 1.000 SG o Measured 06 1154 SG
Est Original Gravity 1152 6 e W — ﬁ.oas-mm SG Pounds per Barrel 0.00 Lbs/Bbl s ’70_000 1BU/SG
Est ABV 150 % s W w— 5501800 % Sparge Acid [None Total Hops 000 oz e
© u p p ( ) rt S y( a S t a C( ’ ‘ ’ [0 Choose Beverage Color| Mash Acid [None Total Grains [ 3675 b e
. . e Meas Pre-Boil Gravity 1000 SG @ Est Final Gravity [ 1044 SG
s
tolerance for high gravit —
- %
Fermentation i Mead Profile ~ FE piea B 0

BJCP Mead Style Guide




Water Matching Tool

» Build/Match Water

Profiles within the recipe

o

Start with any base water
profile or blend

Does “best match” for both
mash and sparge waters
Provides water analysis for
adjusted water profile
Feeds into the mash pH
estimator

o
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BeerSmith

Home Brewing

@ MyRecipes>.. g BeerSmith's...X | g Brad’sBlack.. py Equipment 4 b x
W Beersmith's Dry Irish Stout @ Design | Starte I Mash (@ Timer g Session (% Notes | @ [T] (# Save As @) Ok € Cancel
Water Profile
Total Water Needed | 1661 92l Tot Mash Water Adds | 16.61 9l Sparge Vol 000 gale () Detailed Water Volumes
Amount 4 Name Calcium  Magnesium  Sodium Sulfate Chloride  Bicarbonate O Add Water
$1757gal  Brad's Brewing Water 9000p.. 2000ppm  7000ppm  7000ppm  7000ppm  100.00 ppm 3

X

WaterIngred Vol [ 1757 9l Base Water Profile [Calcium: 90.0 ppm, Magnesium: 20.0 ppm, Sodium: 70.0 ppm, Sulfate: 70.0 ppm, Chloride: 70.0 ppm, Bicarbonate: 100.0 ppm

Mash and Sparge Water Agents

Amount  # Name Use Calcium  Magnesium  Sodium Sulfate Chloride Bicarbonate o Match a Target Profile
¥sa9g Calcium Chloride Mash 28ppm 0.0 ppm 00 ppm 0.0 ppm 21ppm  00ppm ) Add Water Agent
¥703g Epsom Salt (Mg504) Mash 00ppm  110ppm  00ppm 236ppm  00ppm 0.0 ppm ¥ Edit

¥ossg Salt Mash 00ppm 0.0 ppm 616ppm 00 ppm 979ppm  00ppm

15559 Gypsum (Calcium Sulfate) Mash S76ppm 00ppm  00ppm  1380ppm 00ppm  00ppm K Delete

[#] Don't Include Water Agents
Adjusted Mash Water Profile

Calcium [ 900 ppm (0-150) ¢ Sodium [ 700 ppm (0-150) o Chioride [ 700 ppm (0-250) o
Magnesium [ 200 ppm(10-40) @ Sulfate [ 700 PPM (50-250) &  Bicarbonate [ 1000 ppm (0-250) o
Water Analysis
Alkglinity [ 820 PP WaterResid Alk [ 592 ppm s CaCO3 Sulfate to Chloride Ratio [ 10
Effective Hardness | 761 PPM Water ColorRange f-IISRM  Sulfate/Chloride Balance [Balanced



Mash pH In Recipe

» Estimate and Adjust MashpH

within a recipe = :
- Unadjusted mash pH based on P ES em Ry

grain bill/water
> Adjusted mash pH includes any &= =
acid additions
> Supports lactic, phosphoric and e
acid malts
> Also has an acid calculator
bottom right to estimate final
adjustments

- Adjust this last - after the recipe
and water profiles are set

Edit




BeerSmith 3 More Features

» Support for whirlpool hops and “No chill”

- Can now set both time and temperature for additions,
enhanced model to carry forward

» Two stage yeast starters in recipe

» Support for alcohol tolerance in yeast

» Cloud folders to organize online recipes
» High altitude brewing

» Large changes to ingredient and profiles
databases - hundreds of new items




BeerSmith 3.1

>

BeerSmith 3.1 Desktop Update (June 2020)

> Alternate pH acid adjustment models

Tilt import from Google Spreadsheet or CSV

Eew dry hop settings to support fermentation/other dry
ops

Transactional Data Storage

- Saves data immediately on edits

- Higher reliability, less risk of data loss

- Lays groundwork for Profile and Ingredient sync online

Better full backup/recover to zip file option

Large number of bug fixes

(¢]

o

o

(¢]

o




Web Based BeerSmith

» Tools and Mobile Friendly Access added last
year to BeerSmithRecipes.com
> Mobile Friendly view of recipes
> Full suite of 22 BeerSmith Brewing tools for Gold
+ members
» Cloud Version in Beta Test Now

- Desktop and mobile recipe editin? from any
browser - full featured recipe builder
- Ability to edit recipes from any device

- Profile/Ingredient manual transfer between web
and desktop

> Will be working on a web based inventory and
automatic data sync with desktop in future

- Expect to release by June
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Web Based BeerSmith

BeerSmith Recipe Cloud

Home Search Recipes Bookmarks Wall Friends Inbox Profle > Admin Tools > Unit Tools > Help Logout

BeerSmith"

Home Brewing

[Brad's Great Lakes Porter ]
Starter Water Mash | Timer | Session Notes Vols Save As Save Changes Ok Cancel
Name |Brad's Great Lakes Porter Type [ AlGrain v Boil Time 75| min Date | 12/30/2016 @ ‘ l ° F I | R H B H Id
Brewer |Brad Smith Batch Vol 11.00 g; Sharing  Private Version 1.1 ' u e C I p e u I e r
Equip BrewEasy 10 Gallon - Brad's v B Eficiency 63.00| % Pre-Boil 14.84 gal O Locked ° M a n u aI e X C h a n g e Of
$010.33 g - Salt - Mash 60.0 min = " W Add Fermentable

e profiles/ingredients

8576 g - Calcium Chloride - Mash 60.0 min &) Add Misc

e —— « Addons available as
62.5002—Centenn|al—BoiI60min(36.7IBUs) = L preloaded, SEIectable

W Grain Percent
#2.00 Items - Whirlfloc Tablet - Boil 15.0 min

—  Hop IBUs 1 1
$ 1.00 oz - Willamette - Steep 20 min (2.8 IBUs) I n g re d I e n t S

& Set Prices

. « Can create custom

BN 7.37 g - Epsom Salt (MgS0O4) - Mash 60.0 min

§ 2 pkg - English Ale - White Labs #WLP002

o ingredients/profiles
EstOG 1.059 SG —-r“‘* I":E 1.048 - 1.065 SG Bitter Ratio  0.674 BU/SG g p
EstlBUs 39.5IBUs | Bitemi@) | 25.0 - 50.0 IBUs Tot Grains 27 1b 9.0 0z ° We b e d ito r I S m 0 b I I e
Color 34.5 SRM ﬁ: ) 22.0-350 SRM Tot Hops  3.50 oz .
ABV  5.3% @8y | 4.8 -6.5% ABV Hops per BBL  0.62 Ib/bbl frl e n d Iy
Mash =~ BIAB, Medium Body < m Adjust Temp for Equip
Carbonation = Keg Al =] Carb Vols 2.5/ vols

Fermentation ~ Ale, Two Stage
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Web to Desktop Transfer K

ome Brewing

» Beta testers wanted ability to transfer profiles and equipment with web version:

I ® wviyncupes, gy ~y -
# Exchange ltems .
LJ
Type | Equipment v Search | Q Search [¥] | 3
llocal Data Items NS |Cloud Data Items
14 oV
Name & Mod Date Copy To Cloud Name & Mod Date Custom I"
= 0 0
0 NN U
g Copy To Local g
{7 Brad's Mead/Cider Carboy 22 Mar 2018 0
0 Brads BrewEasy 10 Gallon 22 Mar 2018 n
173 Ezbrew B100-201 04 Jun 2020 0
s | ) EZbrew B75-201 04 Jun 2020 0
1 F7brew RIAR3NNIS 04 Iun 2020 v n v
— Note: You should make sure your addons/preloaded ingredients in the program and online are similar before proceeding
Items shown in grey have an item with the same name online.
Help Close

“TIT T Extract - Larae 10 Gal/38 1 Batch Extract 10.00 aal 879 aal 925 aal




BeerSmith Sites W

BeerSmith
Home Brewing

» BeerSmith.com

- BeerSmith.com/video - Video tutorials ‘,lz ‘\\\) e
> BeerSmith.com/Blog - Articles on brewing and BeerSmith \\; \\}’ ©
> Discussion forum (21,000+ members) \ v ES
BeerSmith.com/forum ‘k 4! =
> BeerSmith.com/Mobile - Info on the mobile site ~— . (o)
BeerSmith

» General Homebrewing Home Brewing

> Blog with 250+ articles and Podcast
BeerSmith.com/blog
BeerSmith.com/radio
BeerSmith Podcast on iTunes - every other week
> Newsletter - Brewing articles every week to your inbox
About 85,000 people get the newsletter weekly
- Book: “Home Brewing with BeerSmith” - brewing focus
> BrewWiki.com - Wiki




BeerSmith 3.1 Mobile o

eerSmith
ome Brewing

» BeerSmith 3.1 Mobile is Available (Fall 2020)
> Brings mobile version in line with new V3.1 Desktop changes
- Alternate pH models, “sparge” grain additions, new dry hop options
> Support for mead, wine, cider as well as ingredient updates

- Completely new SQL based storage system to resolve issu
previous web based storage issues

- Popup menu for improved navigation
> Click on recipes goes directly to edit
> Improved timer system




Mixing and Matching Units

» YOU cah set your own units
> Tools->Options->Units on PC (Preferences on Mac)
» You can do unit conversions in any field!

- Entering “5.3 kg” for grain weight will convert to Ibs

> Also works with temperatures “74 C”, volumes, plato/SG -
just about any field

» You can also do simple math:
- “10/3” or “5.6+8.2" will be evaluated in place




Using Mash Profiles

» A mash profile captures the mash step temperatures, times
and sparge process

» Adjusts to fit your recipe when you pick it
» You can edit or create your own profiles

‘ Name

Name Single Infusion, Light Body, No Mash Out

Temperatures 150 FA 150 F
Grain Temperature 720 Fe
125 F4
Tun Temperature 720 Fe
100 FA
Sparge Temperature 1680 Fe
75F 4
Mash Properties
50 F 4
Grain Weight Basis 9.00 Ibe
. 25F 4
Boiling Temperature 2120 Fe
Mash PH 540 30 min 60 min
Name & Description Step Te... Step Ti...

ﬂ Mash In Add 11.25 qt of water at170.1 F 1500 F 75 min




Software

Yeast Starter Calculations 4

Home Brewing

» Built into recipes — mainly for liquid yeast
- Estimates viability based on “brew” and “yeast pkg date”

- Estimates yeast cells needed as well as starter size needed
to re ach t a rg et W Brad's English Pale ¥ Design ([ Stater] O Water [ Mash @ Timer [ Sesson (2 Notes

Batch Brew Date Name = Lab Type PackageD... Viability Viable Cells Amount
Date 1/28/2017 (4 v English Ale White Labs Ale 26Jan2017 9533 % 9533 Billion 2.0 pkg

o Two stage starters —

Yeast Cells Needed 420.2 Billion

Yeast Cells Without Starter 1907 Billion
Yeast Packs to Use if No Starter 5 pkgs

Liquid Yeast Starter Size Starter Volume for One Stage Starter
Starter Size Used 400 L Recommended Starter Size 428 L

Starter Gravity 1.036 SG Starter Volumes for Two Stage Starter

Dry Malt Needed | 1353 oz Recommended First Starter 175 L
[[]UseStirPlate  Recommended Second Starter 270 L
Yeast Cells with Starter 4035 Billion  [7] Use Two Stage Yeast Starter

[C] Add starter to bottling vol
Starter Stage Two
Second Starter Addition 000 L
Starter Gravity 1036 SG

Dry Malt Needed 000 oz

Yeast Cells after Second Starter 4035




BeerSmith Mobile

» Features

[e]

[e]

[e]

Brewday Timer (Mash and Boil)
Local (offline) recipe editing

Cloud folder recipe editing, lets you share recipes with
the desktop

Editable ingredients

Equipment, Mash, Fermentation and Carbonation
profiles editable

BJCP Style Guide

Tools: Hydrometer, Infusion, Attenuation, Mash Adjust,
Refractometer, Carbonation

Unit Converters

Available through Android, iPhone, iPad and Kindle Fire
app stores
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Cool Tips/Tricks

Shift-click to open anything in a separate window
- Do side by side comparisons of recipes

Use View->Customize Columns to select from over 100 fields
you can display in your My Recipes view.

You can change Style Guides or add new ones

> Go to Options->Brewing and set the style guide

Options->Reports tab

> You can add custom reports in HTML or

The water profile tool

o Click calculate best additions to match a target water profile - the
program will calculate the best additions

- A lot more water features coming in 2.3

BeerSmith"
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